<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
		<link rel="author" href="http://www.nuwireinvestor.com/">
		<link rel="publisher" href="http://www.nuwireinvestor.com/">

		<title>Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration - NuWireInvestor</title>

<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration - NuWireInvestor" />
<meta property="og:description" content="Whether you are Democrat or Republican, there is no question that mobile home park owners are likely to do very well under the Trump presidency. Here is an &hellip;" />
<meta property="og:url" content="http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/" />
<meta property="og:site_name" content="NuWireInvestor" />
<meta property="article:tag" content="frank rolfe" />
<meta property="article:tag" content="investing in mobile homes" />
<meta property="article:tag" content="mobile home park" />
<meta property="article:tag" content="mobile homes" />
<meta property="article:tag" content="trailer parks" />
<meta property="article:tag" content="trump" />
<meta property="article:section" content="Real Estate Investments" />
<meta property="article:published_time" content="2017-03-18T18:02:52+00:00" />
<meta property="article:modified_time" content="2017-03-18T18:04:08+00:00" />
<meta property="og:updated_time" content="2017-03-18T18:04:08+00:00" />
<meta property="og:image" content="http://www.nuwireinvestor.com/wp-content/uploads/2017/03/mobile-home-park-street.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="481" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Whether you are Democrat or Republican, there is no question that mobile home park owners are likely to do very well under the Trump presidency. Here is an &hellip;" />
<meta name="twitter:title" content="Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration - NuWireInvestor" />
<meta name="twitter:image" content="http://www.nuwireinvestor.com/wp-content/uploads/2017/03/mobile-home-park-street.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NuWireInvestor &raquo; Feed" href="http://www.nuwireinvestor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NuWireInvestor &raquo; Comments Feed" href="http://www.nuwireinvestor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NuWireInvestor &raquo; Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration Comments Feed" href="http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nuwireinvestor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-icon-css'  href='http://www.nuwireinvestor.com/wp-content/plugins/easy-foundation-shortcodes/styles/foundation-icons.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/likes/css/xt_likes.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/social-share/font-awesome/css/font-awesome-extended.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/social-share/skins/default.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/login-register/assets/jquery-ui.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/login-register/assets/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/login-register/assets/login.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/login-register/assets/register.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.multi-select-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/advanced-multiselect/assets/css/multi-select.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.nuwireinvestor.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='prefix-style-css'  href='http://www.nuwireinvestor.com/wp-content/plugins/wp-share-buttons/style/front.end.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/widgets/assets/common/css/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='http://www.nuwireinvestor.com/wp-content/uploads/goodnews/style.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C700%2C400&#038;ver=1474863175' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp_stylesheet-css'  href='http://www.nuwireinvestor.com/wp-content/plugins/mailchimp-widget/nm_mc_style.css?ver=4.6.4' type='text/css' media='all' />
<style id='nm_mailchimp_stylesheet-inline-css' type='text/css'>
.nm_mc_input{width:150px;}
.nm_mc_input{width:150px;}
</style>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_vars = {"ajaxurl":"http:\/\/www.nuwireinvestor.com\/wp-admin\/admin-ajax.php","mailchimp_plugin_url":"http:\/\/www.nuwireinvestor.com\/wp-content\/plugins\/mailchimp-widget\/","redirect_to":""};
var mailchimp_vars = {"ajaxurl":"http:\/\/www.nuwireinvestor.com\/wp-admin\/admin-ajax.php","mailchimp_plugin_url":"http:\/\/www.nuwireinvestor.com\/wp-content\/plugins\/mailchimp-widget\/","redirect_to":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/mailchimp-widget/js/ajax.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.nuwireinvestor.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.nuwireinvestor.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.124' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/widgets/advanced-news/assets/widget.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/widgets/assets/common/js/conditional.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/widgets/assets/xt_twitter/jquery.tweet.js?ver=4.6.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"http:\/\/www.nuwireinvestor.com\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/widgets/assets/xt_twitter/widget.js?ver=4.6.4' defer></script>
<link rel='https://api.w.org/' href='http://www.nuwireinvestor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nuwireinvestor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nuwireinvestor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://www.nuwireinvestor.com/?p=13850' />
<link rel="alternate" type="application/json+oembed" href="http://www.nuwireinvestor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nuwireinvestor.com%2Fmobile-home-park-owners-likely-big-winners-trump-administration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nuwireinvestor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nuwireinvestor.com%2Fmobile-home-park-owners-likely-big-winners-trump-administration%2F&#038;format=xml" />

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<link rel="shortcut icon" type="image/x-icon" href="http://www.nuwireinvestor.com/wp-content/uploads/2016/04/favicon.ico">
	<link rel="apple-touch-icon-precomposed" href="http://www.nuwireinvestor.com/wp-content/uploads/2016/04/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.nuwireinvestor.com/wp-content/uploads/2016/04/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.nuwireinvestor.com/wp-content/uploads/2016/04/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.nuwireinvestor.com/wp-content/uploads/2016/04/apple-touch-icon-144x144.png"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #27a159!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left!important}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"http:\/\/www.nuwireinvestor.com","ajax_url":"http:\/\/www.nuwireinvestor.com\/wp-admin\/admin-ajax.php"};
		</script>
	        <!-- Start: Ajax Login Register Facebook meta tags -->
    	
    	    <meta property="fb:494784607323930" content="494784607323930" />
	    <meta property="og:http://www.nuwireinvestor.com" content="http://www.nuwireinvestor.com" />
	    <meta property="og:title" content="Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration - NuWireInvestor" />
	    <!-- End: Ajax Login Register Facebook meta tags -->
	
	    <!-- Start: Ajax Login Register Facebook script -->
	    <script type="text/javascript">
	        window.fbAsyncInit = function() {
	            FB.init({
	                appId      : 494784607323930, // App ID
	                cookie     : true,  // enable cookies to allow the server to access the session
	                xfbml      : true,  // parse XFBML
	                version    : 'v2.0' // use version 2.0
	            });
	        };
	
	        // Load the SDK asynchronously
	        // This is updated as the old version went to all.js
	        (function(d, s, id) {
	            var js, fjs = d.getElementsByTagName(s)[0];
	            if (d.getElementById(id)) return;
	            js = d.createElement(s); js.id = id;
	            js.src = "//connect.facebook.net/en_US/sdk.js";
	            fjs.parentNode.insertBefore(js, fjs);
	        }(document, 'script', 'facebook-jssdk'));
	    </script>
	    <!-- End: Ajax Login Register Facebook script -->
    
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.nuwireinvestor.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
		<!-- Analytics -->
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-3370117-1', 'auto');
	  ga('send', 'pageview');

		</script>
		<!-- end of analytics -->

	</head>
	<body class="single single-post postid-13850 single-format-standard layout-full wpb-js-composer js-comp-ver-4.6.2 vc_responsive">

		 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=494784607323930&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

		
		<div class="lights_overlay visually-hidden hidden"></div>

		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu left-off-canvas-menu">	
	
		<label class="push-menu-label">Main Menu</label>
		
	<ul id="left-side-push-menu" class="off-canvas-list"><li id="menu-item-12652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="12652" data-objectid="12652"><a href="http://www.nuwireinvestor.com">Investment News</a></li>
<li id="menu-item-12650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-real-estate-investments menu-category-id-29" data-itemid="12650" data-objectid="29"><a href="http://www.nuwireinvestor.com/category/real-estate-investments/">Real Estate Investments</a></li>
<li id="menu-item-12647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-alternative-investment menu-category-id-30" data-itemid="12647" data-objectid="30"><a href="http://www.nuwireinvestor.com/category/alternative-investment/">Alternative Investment</a></li>
<li id="menu-item-12651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-small-business menu-category-id-31" data-itemid="12651" data-objectid="31"><a href="http://www.nuwireinvestor.com/category/small-business/">Small Business</a></li>
<li id="menu-item-12646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-how-to-articles menu-category-id-32" data-itemid="12646" data-objectid="32"><a href="http://www.nuwireinvestor.com/category/how-to-articles/">&#8220;How to&#8221; Articles</a></li>
<li id="menu-item-12649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opportunities menu-category-id-33" data-itemid="12649" data-objectid="33"><a href="http://www.nuwireinvestor.com/category/opportunities/">Opportunities</a></li>
</ul>	
</aside>
<!-- End Off canvas sticky menu -->	
				<div id="outer_wrapper" class="outer_wrapper">

					<!-- Header -->
					<header id="main-header">

						
						
<!-- Top Menu Bar -->
<div class="top-menu
	 sticky			 contain-to-grid	 topbar-item-divider	 topbar-sticky-item-divider	">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="60" 
		data-distance="200" 
		data-options="sticky_on: small;">

					<ul class="sticky-menu left onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="left-off-canvas-toggle off-canvas-toggle"><i class="fa fa-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu left onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="fa fa-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="http://www.nuwireinvestor.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area">
			
			<li class="name">
						
				<a href="http://www.nuwireinvestor.com/" class="site-logo">
						  	
		  	<img src="http://www.nuwireinvestor.com/wp-content/uploads/2016/04/NuWireLogolarge.png" data-interchange="[http://www.nuwireinvestor.com/wp-content/uploads/2016/04/NuWireLogolarge.png, (default)], [http://www.nuwireinvestor.com/wp-content/uploads/2016/04/NuWireLogolarge.png, (retina)]" alt="NuWireInvestor">
			<noscript><img src="http://www.nuwireinvestor.com/wp-content/uploads/2016/04/NuWireLogolarge.png" alt="NuWireInvestor"></noscript>
		
			  	
		</a>
				
					</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
						
<!-- Top Bar Social Networks Section -->
<ul class="left follow-us show-for-medium-up">
	<li class="has-dropdown">
		<a href="#"><span><span class="show-for-large-up">Follow us</span></span> <i class="fa fa-caret-down"></i></a>
		<ul class="dropdown f-dropdown">
									<li>
				<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/nuwire">
					
											<i class="fa fa-facebook" title="Facebook"></i> 
										
					Follow us on Facebook				</a>
			</li>
									<li>
				<a style="color:#1fc1f1" target="_blank" href="http://twitter.com/nuwire">
					
											<i class="fa fa-twitter" title="Twitter"></i> 
										
					Follow us on Twitter				</a>
			</li>
					</ul>
	</li>
</ul>
			
												<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="12652" data-objectid="12652"><a href="http://www.nuwireinvestor.com">Investment News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-real-estate-investments menu-category-id-29 menu-category-slug-real-estate-investments menu-category-id-29" data-itemid="12650" data-objectid="29"><a href="http://www.nuwireinvestor.com/category/real-estate-investments/">Real Estate Investments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-alternative-investment menu-category-id-30 menu-category-slug-alternative-investment menu-category-id-30" data-itemid="12647" data-objectid="30"><a href="http://www.nuwireinvestor.com/category/alternative-investment/">Alternative Investment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-small-business menu-category-id-31 menu-category-slug-small-business menu-category-id-31" data-itemid="12651" data-objectid="31"><a href="http://www.nuwireinvestor.com/category/small-business/">Small Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-how-to-articles menu-category-id-32 menu-category-slug-how-to-articles menu-category-id-32" data-itemid="12646" data-objectid="32"><a href="http://www.nuwireinvestor.com/category/how-to-articles/">&#8220;How to&#8221; Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opportunities menu-category-id-33 menu-category-slug-opportunities menu-category-id-33" data-itemid="12649" data-objectid="33"><a href="http://www.nuwireinvestor.com/category/opportunities/">Opportunities</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="http://www.nuwireinvestor.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/nuwire">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="http://twitter.com/nuwire">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

						
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
		

	<!-- Main Menu Bar -->
	
		
		<div class="main-menu hide-for-small-only
												 contain-to-grid">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-onunsticky">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="http://www.nuwireinvestor.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="12652" data-objectid="12652"><a href="http://www.nuwireinvestor.com">Investment News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-real-estate-investments menu-category-id-29 menu-category-slug-real-estate-investments menu-category-id-29 menu-category-slug-real-estate-investments menu-category-id-29" data-itemid="12650" data-objectid="29"><a href="http://www.nuwireinvestor.com/category/real-estate-investments/">Real Estate Investments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-alternative-investment menu-category-id-30 menu-category-slug-alternative-investment menu-category-id-30 menu-category-slug-alternative-investment menu-category-id-30" data-itemid="12647" data-objectid="30"><a href="http://www.nuwireinvestor.com/category/alternative-investment/">Alternative Investment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-small-business menu-category-id-31 menu-category-slug-small-business menu-category-id-31 menu-category-slug-small-business menu-category-id-31" data-itemid="12651" data-objectid="31"><a href="http://www.nuwireinvestor.com/category/small-business/">Small Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-how-to-articles menu-category-id-32 menu-category-slug-how-to-articles menu-category-id-32 menu-category-slug-how-to-articles menu-category-id-32" data-itemid="12646" data-objectid="32"><a href="http://www.nuwireinvestor.com/category/how-to-articles/">&#8220;How to&#8221; Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opportunities menu-category-id-33 menu-category-slug-opportunities menu-category-id-33 menu-category-slug-opportunities menu-category-id-33" data-itemid="12649" data-objectid="33"><a href="http://www.nuwireinvestor.com/category/opportunities/">Opportunities</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->

						
						 

					</header>
					<!-- End Header -->

					
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu">
						<div class="body_overlay"></div>


<!-- Main Content -->
<div class="row">
			
	<div class="inner_content">
	
		<div class="row">
			
			<div itemscope="" itemtype="http://schema.org/BlogPosting">
			
								<div class="medium-12">
					<article id="post-header-13850" class="article-header-above" data-postid="13850" data-guid="http://www.nuwireinvestor.com/?p=13850" data-permalink="http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/">
	
						<div class="row">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header none">

		
	<div class="meta">
		
				
						<h1 class=" xt-post-title" itemprop="name headline">
				
				Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration				
			</h1>
			
					
				
			
							    <h3 class="subheader xt-post-excerpt" itemprop="description">
		    
		    	Whether you are Democrat or Republican, there is no question that mobile home park owners are likely to do very well under the Trump presidency. Here is an &hellip;				
								
		    </h3>
	        
	    				
				
		
		<div class="row in-container collapse">
			<div class="xsmall-12 small-7 column">
				
				<span>
									<span class="show-for-small">
								<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="http://www.nuwireinvestor.com/author/admin/" title="Posts by NuWire" itemprop="url" rel="author">NuWire</a>				
						</span>
		</span>
	    
	    					</span>
								
			
									<span class="show-for-small">
							    <time class=" xt-post-date" datetime="2017-03-18T18:02:52+00:00" itemprop="datePublished">March 18, 2017</time>
	    <meta itemprop="dateModified" content="2017-03-18T18:04:08+00:00">
							</span>	
								</span>
				
			</div>
			<div class="xsmall-12 small-5 column">	
				
									<div class="show-for-small">
								
		<div class="stats mini right left-for-xmall-only xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 113</span>
				<meta itemprop="interactionCount" content="UserPageVisits:113"/>
				
								<span class="comments">
						
											<a href="http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/#respond_13850"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    					</div>	
								
			</div>
		</div>	
		
		
	</div>

</div>

<!-- End Artcle Header -->	
							
							</div>
						</div>
					</article>
						
				</div>
					
		
														
				<div class="medium-12 column">
	
					
<!--Single Article -->	
	
<article id="post-13850" data-postid="13850" data-guid="http://www.nuwireinvestor.com/?p=13850" data-permalink="http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/">

			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div class="has-sticky-sidebar medium-3 column hide-for-small left" data-margin_top="50" data-margin_bottom="50">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item">		<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="http://www.nuwireinvestor.com/author/admin/" title="Posts by NuWire" itemprop="url" rel="author">NuWire</a>				
						</span>
		</span>
	    
	    </div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2017-03-18T18:02:52+00:00" itemprop="datePublished">March 18, 2017</time>
	    <meta itemprop="dateModified" content="2017-03-18T18:04:08+00:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 113</span>
				<meta itemprop="interactionCount" content="UserPageVisits:113"/>
				
								<span class="comments">
						
											<a href="http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/#respond_13850"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<aside id="smart-sidebar-widget-zone" class="smart-sidebar-widget-zone show-for-medium-up content__side widget-area widget-area--videos-sidebar">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- NuWire-Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7365413394744257"
     data-ad-slot="4430208341"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</aside>
		</div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">

				
				

		


						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<p>Whether you are Democrat or Republican, there is no question that mobile home park owners are likely to do very well under the Trump presidency. Here is an outline of the different issues that will help mobile home park owners, based on the agenda discussed so far.</p>
<p><strong>Reduction or elimination of the SAFE Act and Dodd-Frank</strong></p>
<p>One of Trump’s key items is the reduction of government bureaucracy, and that’s been a huge issue to mobile home park owners who wanted to sell their homes and carry notes. With the advent of the SAFE Act in 2008 and Dodd-Frank in 2010, anyone who created a mortgage was forced to get licensed and observe the same regulations as giant mortgage companies – clearly something that is impossible. As a result, most park owners dropped back to simply renting homes and denying needy Americans the ability to be homeowners. If SAFE and Dodd-Frank were repealed, it would allow park owners to go back to writing mortgages on their homes and letting people be homeowners instead of mere renters. And mobile home parks work better when the residents all their own homes, and are stakeholders in the business model.</p>
<p><strong>Changes in the energy industry</strong></p>
<p>The new stance on relaxing coal as an energy source will improve mobile home park economics in states that have coal mining as an essential part of their economy, such as Illinois and West Virginia. In addition, the re-opening of the Keystone and other pipelines will provide jobs in areas that could use some needed employment.</p>
<p><strong>Infrastructure repair</strong></p>
<p>A large number of mobile home park residents are contractors and laborers, and this group will receive a huge bonus in the form of new employment to repair our nation’s infrastructure. As these bridges, roads, airport and other projects are fairly much equally spread throughout the country, this directive will have a huge impact on many major mobile home park markets. And greater employment trickles down to other employers that are basic staples of mobile home park jobs, such as fast food.</p>
<p><strong>Loss of focus on the coastal areas and more on the heartland</strong></p>
<p>If you assume that the “red” states will gain more focus than the “blue” states under the new administration, then that could have a very positive impact on the heartland of America, which holds the majority of mobile home parks in the U.S. There are simply not many mobile home parks in the “blue” states – except for Illinois. The reason is that real estate values are very high on the coasts, and this has resulted in many mobile home parks being torn down and re-developed over time. Additionally, most cities stopped allowing new parks to be built in the 1980s, yet many fast-growing metro areas – such as found in California and Florida – had explosive growth in more recent times and therefore precluded mobile home park construction.</p>
<p><strong>Conclusion</strong></p>
<p>Every change in Presidential administration opens new avenues for business. The Trump presidency suggests many areas of change that our beneficial to mobile home park owners.</p>
<p><strong>Author Bio</strong></p>
<p><em>Frank Rolfe has been a manufactured home community owner for almost two decades, and currently ranks as part of the 5th largest community owner in the United States, with more than 25,000 lots in 28 states in the Great Plains and Midwest. His books and courses on community acquisitions and management are the top-selling ones in the industry. To learn more about Frank’s views on the manufactured home community industry visit <a href="http://www.MobileHomeUniversity.com">www.MobileHomeUniversity.com</a>.</em></p>
							<style>
														.huge-it-share-buttons {
								border:0px solid #0FB5D6;
								border-radius:5px;
								
								
								 text-align:left; 																							}
							
							#huge-it-share-buttons-top {margin-bottom:0px;}
							#huge-it-share-buttons-bottom {margin-top:0px;}
							
							.huge-it-share-buttons h3 {
								font-size:25px ;
								font-family:Arial,Helvetica Neue,Helvetica,sans-serif;
								color:#666666;
								
								display:block;								line-height:25px ;
								
								 text-align:left; 																							}
							
							
							.huge-it-share-buttons ul {	
								 float:left; 																							}
							
							.huge-it-share-buttons ul li {
								margin-left:3px !important;
								margin-right:3px !important;
								padding:0px;
								border:0px ridge #E6354C;
								border-radius:11px;
								background-color:#14CC9B;
								width:auto !important;
							}
							
							.huge-it-share-buttons ul li #backforunical13850 {
							    border-bottom: 0;	
								background-image:url('http://www.nuwireinvestor.com/wp-content/plugins/wp-share-buttons/Front_end/../images/buttons.30.png');
								width:30px;
								height:30px;
							}
						</style>
												<div id="huge-it-share-buttons-top" class="huge-it-share-buttons nobackground">
							<h3>Share This:</h3>
							<ul class="huge-it-share-buttons-list">		
								
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="https://www.facebook.com/sharer/sharer.php?m2w&u=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/"  onclick="javascript:void window.open('https://www.facebook.com/sharer/sharer.php?m2w&u=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -0px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="https://twitter.com/share?status=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&text=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('https://twitter.com/share?status=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&text=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -30px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="http://www.pinterest.com/pin/create/button/?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&media=http://www.nuwireinvestor.com/wp-content/plugins/wp-share-buttons/Front_end/../images/noimage.png&description=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('http://www.pinterest.com/pin/create/button/?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&media=http://www.nuwireinvestor.com/wp-content/plugins/wp-share-buttons/Front_end/../images/noimage.png&description=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -60px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="https://plus.google.com/share?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/"  onclick="javascript:void window.open('https://plus.google.com/share?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -90px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="https://www.linkedin.com/shareArticle?title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration&mini=true&url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/"  onclick="javascript:void window.open('https://www.linkedin.com/shareArticle?title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration&mini=true&url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -120px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="https://www.tumblr.com/share/link?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&name=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('https://www.tumblr.com/share/link?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&name=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -150px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="http://digg.com/submit?phase=2&url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('http://digg.com/submit?phase=2&url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -180px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="http://www.stumbleupon.com/submit?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('http://www.stumbleupon.com/submit?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -210px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="https://myspace.com/post?l=3&u=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/"  onclick="javascript:void window.open('https://myspace.com/post?l=3&u=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -240px -120px "></a>
									</li>
																	<li class=" nobackground" >
									
																					<a id="backforunical13850" href="http://vk.com/share.php?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('http://vk.com/share.php?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -270px -120px "></a>
									</li>
																	<li class="none nobackground" >
									
																					<a id="backforunical13850" href="http://www.reddit.com/submit?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('http://www.reddit.com/submit?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -300px -120px "></a>
									</li>
																	<li class="none nobackground" >
									
																					<a id="backforunical13850" href="http://www.bebo.com/c/share?Url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/"  onclick="javascript:void window.open('http://www.bebo.com/c/share?Url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -330px -120px "></a>
									</li>
																	<li class="none nobackground" >
									
																					<a id="backforunical13850" href="https://delicious.com/save?v=5&noui&jump=close&url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('https://delicious.com/save?v=5&noui&jump=close&url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -360px -120px "></a>
									</li>
																	<li class="none nobackground" >
									
																					<a id="backforunical13850" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=2&st.noresize=on&st._surl=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/"  onclick="javascript:void window.open('http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=2&st.noresize=on&st._surl=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -390px -120px "></a>
									</li>
																	<li class="none nobackground" >
									
																					<a id="backforunical13850" href="http://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('http://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -420px -120px "></a>
									</li>
																	<li class="none nobackground" >
									
																					<a id="backforunical13850" href="http://service.weibo.com/share/share.php?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&appkey=&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration&pic=&ralateUid=&"  onclick="javascript:void window.open('http://service.weibo.com/share/share.php?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&appkey=&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration&pic=&ralateUid=&','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -450px -120px "></a>
									</li>
																	<li class="none nobackground" >
									
																					<a id="backforunical13850" href="http://widget.renren.com/dialog/share?resourceUrl=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&srcUrl=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('http://widget.renren.com/dialog/share?resourceUrl=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&srcUrl=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -480px -120px "></a>
									</li>
																	<li class="none nobackground" >
									
																					<a id="backforunical13850" href="http://n4g.com/tips?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration"  onclick="javascript:void window.open('http://n4g.com/tips?url=http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/&title=Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -510px -120px "></a>
									</li>
															</ul>
						
							<div class="clear"></div>
						</div>

	<div class="xt-votes" data-postid="13850"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="13850"><span class="fa fa-thumbs-o-up"></span> I found this helpful</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="13850"><span class="fa fa-thumbs-o-down"></span> I did not find this helpful</a></p></div>	
			
		</div>
						
									
				
				<div class="">
								</div>
			

							
				
										
					
					<div class="article-categories"><h5>In this article</h5><ul><li><a href="http://www.nuwireinvestor.com/category/real-estate-investments/" rel="category tag">Real Estate Investments</a></li><li itemprop="keywords"><a href="http://www.nuwireinvestor.com/tag/frank-rolfe/" rel="tag">frank rolfe</a></li><li itemprop="keywords"><a href="http://www.nuwireinvestor.com/tag/investing-in-mobile-homes/" rel="tag">investing in mobile homes</a></li><li itemprop="keywords"><a href="http://www.nuwireinvestor.com/tag/mobile-home-park/" rel="tag">mobile home park</a></li><li itemprop="keywords"><a href="http://www.nuwireinvestor.com/tag/mobile-homes/" rel="tag">mobile homes</a></li><li itemprop="keywords"><a href="http://www.nuwireinvestor.com/tag/trailer-parks/" rel="tag">trailer parks</a></li><li itemprop="keywords"><a href="http://www.nuwireinvestor.com/tag/trump/" rel="tag">trump</a></li></ul></div>						
					
														
				
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
							
						
				<div class="widget-area widget-area--after-single-post-widget-zone-single-post.php " id="after-single-post-widget-zone-single-post.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-2 large-2 column">
								<aside id="text-7" class="widget widget_text">			<div class="textwidget"><div style="min-width:728px;min-height:90px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- NuWire-Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7365413394744257"
     data-ad-slot="4430208341"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</aside>							</div>
							
											
					</div>
				</div>
				
				
							
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
								
			
			
		
		<div id="comments_13850">
		
				
						
									
					<div class="article-comments post-13850">
					
						
		  		
<div id="comments" class="comments-area" data-thankyou="Thank you for your comment" data-thankyou-pending="Thank you, your comment has been submitted and is pending approval">

	

					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Join the Conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mobile-home-park-owners-likely-big-winners-trump-administration/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.nuwireinvestor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name *"/></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email *" /> <span class="email-notes">Will not be published.</span></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" size="30" placeholder="Your Website" value="" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.nuwireinvestor.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=SfFbDlkJiigB3c2s" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="SfFbDlkJiigB3c2s" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.nuwireinvestor.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.nuwireinvestor.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"></span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13850' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
				</form>
					</div><!-- #respond -->
		
	
	

</div>	
					</div>
					
								
							
		</div>
			
				
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>

				</div>
				<!-- End Main Content -->	
				
								
								
								
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
				
				<div class="row vc_row in-container">
			<div class="medium-12 column">
						
				<div class="widget-area widget-area--single-post-bottom-widget-zone-single-post.php " id="single-post-bottom-widget-zone-single-post.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-2 large-2 column">
															</div>
							
											
					</div>
				</div>
				
					</div>
		</div>	
				
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>




					</div>

					
			<div class="post-nav prev show-on-scroll">
				<a href="http://www.nuwireinvestor.com/6-savvy-estate-planning-tips-get-affairs-order/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="http://www.nuwireinvestor.com/wp-content/uploads/2017/03/Will-estate-plan-165x110.jpg" class="attachment-th-small size-th-small wp-post-image" alt="Estate Planning" srcset="http://www.nuwireinvestor.com/wp-content/uploads/2017/03/Will-estate-plan-165x110.jpg 165w, http://www.nuwireinvestor.com/wp-content/uploads/2017/03/Will-estate-plan-270x180.jpg 270w, http://www.nuwireinvestor.com/wp-content/uploads/2017/03/Will-estate-plan-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> 6 Savvy Estate Planning Tips to Get Your Affairs in Order</a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="http://www.nuwireinvestor.com/investor-lender-better-small-business-investments/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="http://www.nuwireinvestor.com/wp-content/uploads/2017/03/business-financing-165x110.jpg" class="attachment-th-small size-th-small wp-post-image" alt="Business Financing" srcset="http://www.nuwireinvestor.com/wp-content/uploads/2017/03/business-financing-165x110.jpg 165w, http://www.nuwireinvestor.com/wp-content/uploads/2017/03/business-financing-270x180.jpg 270w, http://www.nuwireinvestor.com/wp-content/uploads/2017/03/business-financing-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> Investor or Lender: Which is Better for Small Business Investments</a>
				<div class="nav-label">Next</div>
			</div>

					<!-- Footer -->
					<footer class="footer_wrapper hide-on-mobile-menu">

						<!-- Footer Widget Zone-->


								
						
				<div class="widget-area widget-area--footer-widget-zone-footer.php footer footer__widgets" id="footer-widget-zone-footer.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-4 large-4 column">
								<aside id="xt-text-4" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget">
								<p><img src="http://www.nuwireinvestor.com/wp-content/uploads/2016/04/NuWireLogolarge.png" alt="logo"></p>
<p><a href="/about-us/"><font color="#fff">About Us</font></a> | <a href="/privacy-policy/"><font color="#fff">Privacy Policy</font></a> | <a href="/terms-of-use/"><font color="#fff">Terms of Use</font></a></p>
<hr>
<div class="vc_xt_widget_networks wpb_content_element"><div class="widget xt_widget_networks "><div class="xt-widget-header clearfix"><h3 class="widgettitle">Follow Us</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
															<li style="background-color:#3c5a9b">
						<a target="_blank" href="https://www.facebook.com/nuwire">
														<i class="fa fa-facebook" title="Facebook"></i>
													</a>
					</li>
			
															<li style="background-color:#1fc1f1">
						<a target="_blank" href="http://twitter.com/nuwire">
														<i class="fa fa-twitter" title="Twitter"></i>
													</a>
					</li>
			
						
					
				</ul>
			</div>
			
		</div></div>
						
		</div>

</aside>							</div>
							
													<div class="medium-4 large-4 column">
								<aside id="single_category_posts_widget-2" class="widget widget_single_category_posts_widget"><h3 class="widgettitle">Featured Opportunities</h3><ul class="single_category_posts_widget">
	<li style="border-bottom: 1px solid #eaeaea;padding: 10px 0 !important;"><a href="http://www.nuwireinvestor.com/investors-using-metatrader-4/">Why All Investors Should Be Using MetaTrader 4</a></li>
	<li style="border-bottom: 1px solid #eaeaea;padding: 10px 0 !important;"><a href="http://www.nuwireinvestor.com/free-rental-agreement/">Free Rental Agreement</a></li>
	<li style="border-bottom: 1px solid #eaeaea;padding: 10px 0 !important;"><a href="http://www.nuwireinvestor.com/how-to-buy-a-business-with-401k-funds/">How to Buy A Business with 401(k) Funds</a></li>
	<li style="border-bottom: 1px solid #eaeaea;padding: 10px 0 !important;"><a href="http://www.nuwireinvestor.com/lending-club-small-business-loan/">Lending Club Small Business Loans</a></li>
	<li style="border-bottom: 1px solid #eaeaea;padding: 10px 0 !important;"><a href="http://www.nuwireinvestor.com/franchise-opportunities/">Franchise Opportunities</a></li>
</ul>
</aside>							</div>
							
													<div class="medium-2 large-2 column">
										<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Updates</h3>		<ul>
					<li>
				<a href="http://www.nuwireinvestor.com/investor-lender-better-small-business-investments/">Investor or Lender: Which is Better for Small Business Investments</a>
						</li>
					<li>
				<a href="http://www.nuwireinvestor.com/mobile-home-park-owners-likely-big-winners-trump-administration/">Why Mobile Home Park Owners Are Likely Big Winners Under The Trump Administration</a>
						</li>
					<li>
				<a href="http://www.nuwireinvestor.com/6-savvy-estate-planning-tips-get-affairs-order/">6 Savvy Estate Planning Tips to Get Your Affairs in Order</a>
						</li>
				</ul>
		</aside>									</div>
							
													<div class="medium-2 large-2 column">
								<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Guides</h3><div class="menu-footer-links-menu-container"><ul id="menu-footer-links-menu" class="menu"><li id="menu-item-12801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12801"><a href="http://selfdirectedira.nuwireinvestor.com/">Self-Directed IRA Information</a></li>
<li id="menu-item-12802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12802"><a href="http://lifeinsurance.nuwireinvestor.com/">Life Insurance as an Investment</a></li>
<li id="menu-item-12803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12803"><a href="http://mortgages.nuwireinvestor.com/">Mortgage Rate Information</a></li>
<li id="menu-item-12804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12804"><a href="http://businessesforsale.nuwireinvestor.com/search/nuwire/businesses-for-sale/43/">Find Businesses For Sale</a></li>
</ul></div></aside>							</div>
							
											
					</div>
				</div>
				
				
		
						<!-- End Footer Widget Zone-->

												<div class="copyright large-12 column">
							<div class="row">
								<div class="large-6 small-7 column">
									<p>© 2016 NuWireInvestor.com .</p>
								</div>
								<div class="large-6 small-5 column">

																											<a id="back-to-top" class="right" href="#" ><i class="fa fa-caret-up"></i>Back to top</a>
									
								</div>
							</div>
						</div>
						
					</footer>

					<a class="exit-off-canvas"></a>

				</div>
				<!-- End Main Content and Sidebar -->

			</div>

		</div>

		<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' defer></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:165px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e822c67a856318c1e8e7f8824316925d';
hf4V='9cfcef63374ac8f872e62b600fbab1ba';
cm4S="form[action='http://www.nuwireinvestor.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<div id="ajax-login-register-dialog" class="ajax-login-register-container" title="Register" data-security="ff08c5a208" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">Loading...</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container" title="Login" data-security="213fb2bdcf" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">Loading...</div>
</div>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/likes/js/xt_likes.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/assets/vendors/jquery-inview/jquery.inview.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"http:\/\/www.nuwireinvestor.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"http:\/\/www.nuwireinvestor.com\/wp-content\/themes\/nuwireinvestor\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/social-share/js/xt-socialshare.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"http:\/\/www.nuwireinvestor.com\/wp-admin\/admin-ajax.php","redirect":"http:\/\/www.nuwireinvestor.com\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"http:\/\/www.nuwireinvestor.com\/wp-login.php?action=logout&redirect_to=http%3A%2F%2Fwww.nuwireinvestor.com&_wpnonce=7cb8a085c9","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/login-register/assets/scripts.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/login-register/assets/login.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/login-register/assets/register.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/advanced-multiselect/assets/js/jquery.multi-select.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/advanced-multiselect/assets/js/jquery.quicksearch.js?ver=4.6.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advms_vars = {"is_admin":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/lib/modules/advanced-multiselect/assets/js/init.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nuwireinvestor.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/assets/vendors/storage/storage.js' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/comment-reply.min.js?ver=4.6.4' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.6.2' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.js' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/assets/vendors/jquery-autotype/jquery.autotype.js' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"http:\/\/www.nuwireinvestor.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"http:\/\/www.nuwireinvestor.com\/wp-content\/themes\/nuwireinvestor","assets_url":"http:\/\/www.nuwireinvestor.com\/wp-content\/themes\/nuwireinvestor\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","hide_admin_bar":"1","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-content/themes/nuwireinvestor/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='http://www.nuwireinvestor.com/wp-includes/js/wp-embed.min.js?ver=4.6.4' defer></script>
<!-- Good News v1.0 by XplodedThemes.com -->
	</body>
</html>
